Coinbase OAuth Failures
Incident Report for Mesh Connect Status Page
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 22:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2024 - 18:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2024 - 18:57 UTC
Identified
Coinbase is currently facing an incident with their OAuth applications and is actively investigating our case.
Posted Jan 24, 2024 - 18:57 UTC
This incident affected: API.