Issues with Coinbase OAuth Integration
Incident Report for Mesh Connect Status Page
Resolved
The above incident has been resolved.
Posted Feb 28, 2024 - 18:18 UTC
Investigating
We noticed an incident with the Coinbase OAuth integration between 09:45am PST to 10:16am PST. This might have impacted the ability of users to authorize Coinbase OAuth requests, as well as pull requests, place trades etc
Posted Feb 28, 2024 - 18:17 UTC
This incident affected: API.