Coinbase withdrawals/deposit affected
Incident Report for Mesh Connect Status Page
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 03:26 UTC
Update
We have reached out to Coinbase support and informed them of the issue. They are currently investigating.
Posted Apr 19, 2024 - 21:41 UTC
Investigating
Coinbase seems to not be honoring the 2FA code entered during withdrawals and deposits. We are currently investigating.
Posted Apr 19, 2024 - 20:14 UTC
This incident affected: API.